4.2.5

Maintenance release. Please note, that the minimum system required from now on is Java 7.

Bugfixes

  • Switched to a newer version of the APK Parser library. The old one would choke on some APK files under certain circumstances resulting in Raccoon rejecting them as corrupt after download.